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Cannot Open E-Mail Attachments in Outlook Express 6

SYMPTOMS

After you install Internet Explorer 6 Service Pack 1 (SP1) or Windows XP SP1 (both of which include Outlook Express 6 SP1), access to some of your e-mail attachments in Outlook Express may be removed. For example, you may experience any of the following symptoms:
  • When you click the paper clip in the Preview pane, the Save Attachments and file_name commands are unavailable.
  • When you open an e-mail message, the Save Attachments command is unavailable on the File menu, the Attach field is missing from the e-mail message, and the following message is displayed in the message alert bar at the top of the e-mail message:
    Outlook Express removed access to the following unsafe attachments in your email: file_name1, file_name2

CAUSE

This behavior occurs if the Do not allow attachments to be saved or opened that could potentially be a virus option is enabled, and the e-mail attachment is determined by Outlook Express to be "unsafe". By default, the Do not allow attachments to be saved or opened that could potentially be a virus option is enabled in Outlook Express 6 SP1. When this virus-protection feature is enabled, Outlook Express uses the Internet Explorer unsafe file list and the Confirm open after download setting in Folder Options to determine if a file is safe. Any e-mail attachment with a file type that is reported as "unsafe" is not downloaded, and access to the attachment is removed.

RESOLUTION

If you are sure that the attachment is safe to download or open, use the following method: NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Turn off the Option to Use the Unsafe File List

To turn off the Do not allow attachments to be saved or opened that could potentially be a virus option:
  1. Start Outlook Express.
  2. On the Tools menu, click Options.
  3. Click the Security tab, click to clear the Do not allow attachments to be saved or opened that could potentially be a virus check box under Virus Protection, and then click OK.
  4. Restart Outlook Express.

After restarting Outlook Express you will be able to open and/or save email attachments.

Info can also be found in the Microsoft Knowledge Base Article - 329570
http://support.microsoft.com/default.aspx?scid=kb;en-us;329570



 

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